Recent Posts

Pages: [1] 2 3 ... 10
1
Wish List / Re: Off Line Plate Solving
« Last post by Sander Berents on December 10, 2018, 10:13:22 PM »
I agree. I’ll look into it.
2
Wish List / Off Line Plate Solving
« Last post by power1001 on December 10, 2018, 02:32:12 PM »
It would be great if you could plate solve in the application to speed up. Off line plate solving is much faster with the nova.astronomy.net program.
3
General Discussion / Re: Matching does not work
« Last post by RogueSquadron on July 24, 2018, 02:19:40 AM »
It has no problems reading the header and shows the solved images, but the marks are slightly off. e.g. marks for clusters show just next to the cluster but not on it.

I will look for an appropriate photo and share.
4
General Discussion / Re: Matching does not work
« Last post by Sander Berents on July 23, 2018, 11:39:55 PM »
Did you save them with the FITS header data? When saving in XISF format make sure to check “FITS header keywords” in the Embedded Data section of the XISF Options dialog in PixInsight.

When I plate solve one of my images with PixInsight, save it in XISF format, and then import it, Observatory has no issues recognizing the WCS headers.

If you still have problems matching the images with Observatory, then please share them using DropBox with support@codeobsession.com, so I can take a look.

5
General Discussion / Matching does not work
« Last post by RogueSquadron on July 22, 2018, 11:51:42 AM »
I have here a couple of images that got right out of PixInsight, I would like to collect them in Observatory. Photometric matching worked flawlessly in PixInsight, however I wanted to rematch them in Obervatory as it does not take the stored information in the images correctly.

I can't get Observatory to get the matching right. I tried both normal matching, blind matching, most of the settings, full upload, stars only, gave the online server one hour time. Nothing seem to work.
6
Bug Reports / Re: Can't reimport image
« Last post by Sander Berents on July 10, 2018, 09:24:00 AM »
The yellow triangle badge is displayed when the master image was modified after importing it into Observatory. See the table in the Image Browser section of the documentation for the meaning of the different badges.

If you see the badge you typically use the Image ▸ Reset Attributes command to synchronize the information about the image in the library with the updated file. If Observatory continues to have problems with the file, could you please share it with Dropbox so I can investigate the issue?
7
Bug Reports / Re: Can't reimport image
« Last post by Lead_weight on July 09, 2018, 11:47:04 PM »
There was a yellow triangular sign in the corner with an exclamation point. When I hovered over it, it said the image was corrupt. When I double clicked it, gave me an error when trying to enlarge it to full view. So I just thought I would delete and reimport. I checked the original file on my hard drive, and I could open it in preview with no issues, so I assumed it was a glitch of some sort.
8
Okay, here is what I did:

1.) setting the right bias frames for the images taken with 19° temperature.
2.) setting the right bias frames for the images taken with 21° temperature.
3.) Going back to the images taken with 19° and there Observatory does not show the bias frame chosen before, but just "other"
4.) setting again the right bias frames for the images taken with 19° temperature
5.) when I now look at the ones with 21° those are shown with other.

It seems, once you set calibration frames, Observatory sets for all images, that have another calibration frame just "other"
9
Could you please provide more details?

With two sets of bias, dark & light frames, each set taken at two different temperatures, after creating the two master bias frames and two master dark frames, calibrating the light frames showed only the corresponding master bias and dark frames in the Calibrate adjustment (in addition to “None"), as expected.

Please provide a more detailed description so I can replicate the steps you were taking.

If “Other” is displayed in the calibration list, this typically means that the selected calibration frame cannot be found anymore or otherwise became invalid. For example, you add the Calibrate adjustment to a light frame, select a master bias frame there, and then later remove or change that master bias frame.
10
Bug Reports / Re: Can't reimport image
« Last post by Sander Berents on July 08, 2018, 11:14:37 PM »
If it's grayed out, then there still must be a reference to the image somewhere in the library. If you already emptied the trash, maybe you once created a new version of the image in the library? Used it in a stack? Alas, right now Observatory has no mechanism to show you all the versions of a master image in a library. The only way you can see if there are such references is if is grayed out in the import sheet, but you can't see which ones these are.

Next time something like this happens, instead of deleting it, you may want to use the Image ▸ Reset Attributes command. It will force Observatory to reread the image. What behavior in Observatory made you believe the image was corrupt?
Pages: [1] 2 3 ... 10